Авторизация

Вы можете войти через одну из учетных записей:

ИЛИ



Напомнить пароль
Регистрация

IM клиентыqutIM - еще один кроссплатформенный клиент для обмена сообщениями

qutIM — кроссплатформенный клиент мгновенного обмена сообщениями с открытым исходным кодом, распространяемый по лицензии GNU GPL. Разработка клиента началась в январе 2008 года с целью создать IM-клиент с дружелюбным интерфейсом.


Для Ubuntu 9.10 (karmic) подключаем репозитории:
deb ppa.launchpad.net/qutim/qutim.svn/ubuntu karmic main
deb ppa.launchpad.net/qutim/qutim/ubuntu karmic main
так же импортируем ключ, для нового репозитория:
$ sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com 3B31F979B2CDAA1B
$ sudo aptitude update

В репозитории доступны следующие пакеты:
qutim — основной пакет программы
qutim-protocol-icq — протокол аськи
qutim-protocol-jabber — протокол яббера
qutim-protocol-mrim — протокол Mail.ru (MRIM)
qutim-protocol-irc — протокол IRC
qutim-dev — заголовочные файлы для разработчиков плагинов.
qutim-protocol-jabber-dev — заголовочный файл для доступа разработчиков к фичам яббера
qutim-plugin-floaties — плагин плавающих контактов
qutim-plugin-histman — менеджер импорта истории из различных IM-клиентов и старых версий qutIM
qutim-plugin-plugman — менеджер аддонов, позволяющий устанавливать различный артворк из .tar.gz пакетов или выкачивать из интернета
qutim-plugin-nowlistening — вешаем текущую музыку в статус
qutim-plugin-kdecrash — кедовская обработка падений программы
qutim-plugin-kdeemoticons — использование смайликов из кедовских настроек
qutim-plugin-kdenotifications — использование нотификаций KDE
qutim-plugin-kdephonon — вывод звука через кедовый фонон
qutim-plugin-kdespeller — проверка орфографии средствами KDE
qutim-plugin-kde-integration — метапакет, устанавливающий скопом все вышеперечисленные кде-плагины
qutim-languages — переводы на различные языки
Помимо этого есть ряд -dbg пакетов, которые помогут вам отлавливать ошибки в ядре и плагинах при помощи gdb:
qutim-dbg
qutim-protocol-icq-dbg
qutim-protocol-jabber-dbg
qutim-protocol-mrim-dbg
qutim-protocol-irc-dbg
qutim-plugin-floaties-dbg
qutim-plugin-histman-dbg
qutim-plugin-plugman-dbg
qutim-plugin-nowlistening-dbg.
  • +1
  • Diesel
  • 21 апреля 2010, 17:53
  • add twitter 

Комментарии (8) Вконтакте (0) facebook (0)

Комментарии (8)

rss свернуть / развернуть
Отличный клиент!
свернуть ветку
Согласен
свернуть ветку
хорошо идет, как альтернатива к Pidgin :)
свернуть ветку
И всё таки я остановился на Pidgin:)
свернуть ветку
Мне тоже pidgin больше нравиться :)
свернуть ветку
  • avatar
  • BUM
  • 18 мая 2010, 09:31
  • #
  • 0
Поставил qutIM потестить, протокол аси работает нормально, jabber, vkontakte — XML Parse error.
Русского языка нет, звуки ХЗ как настроить по нормальному) в общем не понравился клиент.
Поставлено с пакета — Linux 2.6.32.11-99.fc12.i686.PAE
Сырой он пока что :)
свернуть ветку
Вот у меня было так, установил клиент, всё на английском, после перезагрузки уже на русском. На 9.10 джаббер работал нормально, обновил до 10.04 накрылся медным тазом, причину еще не знаю, а точнее не нашел… А клиент сам по себе нормальный, даже очень, вот только допилить немножко надо… :)
свернуть ветку

Только авторизованные пользователи могут оставлять комментарии. Авторизуйтесь, пожалуйста.